Hvilke platforme kører Mobilize Me og PlaNet på?

Nedenstående oversigt viser hvilke platforme Mobilize Me og PlaNet understøtter.

iPads og iPhones skal have iOS 7.1 eller nyere installeret.

For Android-produkter gælder det at 4.1 Jelly Bean eller nyere skal være installeret.

  Platform

 

Mobilize Me

PlaNet

Bruger

Planlægning

Bruger

Planlægning

  iPad 2 og op

  iPhone

  Android tablet

  Android smartphone

  PC

  Mac

OKAY, Hvad betyder "Bruger" og "Planlægning"???

Mobilize Me og PlaNet er begge værktøjer som er delt i to dele - en bruger del hvor strukturen bruges og en anden planlægningsdel. Vi kan opsætte din brugerkonto præcis som passer dine behov, hvor du selv kan planlægge dine dage eller få andre til at hjælpe dig.

Mobilize Me planlægning klares fra en iPad eller din computer, men ikke fra smartphones eller android tablets.



Adresse: Mobilize-Me, Åbogade 15, 8200 Aarhus N., Danmark • Tlf: 70707437 • E-mail: kontakt@mobilize-me.com